<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>LVD Strippit opens sales and service subsidiary in Mexico - The Fabricator</title>
 <meta name="keywords" content="Shop Management" />
 <meta name="description" content="LVD Strippit, Akron, N.Y., has announced the opening of LVD Strippit Mexico S. de R.L. de C.V., a dedicated sales and service subsidiary in Querétaro, Mexico.LVD Strippit Mexico offers all of the manufacturer’s..." />
 <meta name="twitter:card" content="summary" />
 <meta name="twitter:site" content="@" />
 <meta property="og:title" content="LVD Strippit opens sales and service subsidiary in Mexico" />
 <meta property="og:url" content="http://www.thefabricator.com/news/shopmanagement/lvd-strippit-opens-sales-and-service-subsidiary-in-mexico" />
 <meta property="og:description" content="LVD Strippit, Akron, N.Y., has announced the opening of LVD Strippit Mexico S. de R.L. de C.V., a dedicated sales and service subsidiary in Querétaro, Mexico.LVD Strippit Mexico offers all of the manufacturer’s" />
 <meta property="og:type" content="article" />
 <meta property="fb:app_id" content="1630487413634913" />
 <meta name="twitter:creator" content="@" />
 <meta property="og:image" content="http://image.thefabricator.com/a/lvd-strippit-opens-sales-and-service-subsidiary-in-mexico-1489688303.jpg" />
	<meta name="_token" content="7q1EyvaobGZy0Lykx41ScAbFKZmG7TRgWWb5Pp2d" />
	<link rel="shortcut icon" href="http://image.thefabricator.com/favicon.ico" type="image/x-icon">
    <link rel="apple-touch-icon" sizes="180x180" href="http://image.thefabricator.com/apple-touch-icon.png">
    <link rel="icon" type="image/png" href=http://image.thefabricator.com/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="http://image.thefabricator.com/favicon-16x16.png" sizes="16x16">
    <link rel="shortcut icon" href="http://image.thefabricator.com/favicon.ico">
	<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" rel="stylesheet">
	<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">
	<link href="/css/libraries/video-js.css" rel="stylesheet">
<link href="/css/libraries/jquery-ui.css" rel="stylesheet">
<link href="/css/libraries/daterangepicker.css" rel="stylesheet">
<link href="/css/libraries/chosen.css" rel="stylesheet">
<link href="/css/libraries/bootstrap-datetimepicker.css" rel="stylesheet">

	<link href="/js/libraries/fancybox/jquery.fancybox.css" rel="stylesheet">

	<link href="/js/libraries/fancybox/helpers/jquery.fancybox-thumbs.css" rel="stylesheet">

	<link href="/css/custom.css" rel="stylesheet">

    <link href="/css/fab.css" rel="stylesheet">

		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
	<script type="text/javascript" src="//cdn.jsdelivr.net/momentjs/latest/moment.min.js"></script>
	<script type="text/javascript">var switchTo5x=true;</script>
		<script src="/js/libraries/jquery.lazyload.js"></script>


	<script src="/js/libraries/chosen.js"></script>

	<script src="/js/libraries/selectize.js"></script>

	<script src="/js/libraries/daterangepicker.js"></script>

	<script src="/js/libraries/bootstrap-datetimepicker.js"></script>

	<script src="/js/libraries/fancybox/jquery.fancybox.js"></script>

	<script src="/js/libraries/fancybox/helpers/jquery.fancybox-thumbs.js"></script>

	
	<script src="/js/custom.js" async></script>



	<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->

	
	<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "http://www.thefabricator.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "http://www.thefabricator.com/search?q={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
	</script>
	<script src='https://www.google.com/recaptcha/api.js'></script>
	<link rel="alternate" type="application/rss+xml" title="The Fabricator's Feed" href="/metal_fabricating_news.rss"/>
</head>
<body>
<header>
	<div class="container">
		<div class="row">
			<div class="logo-container">
				<div class="logo col-md-4 hidden-xs hidden-sm">
					<a href="/">
						<img src="http://image.thefabricator.com/fab-logo.png" alt="The Fabricator - A publication of the Fabricators and Manufacturers Association, Intl.">
					</a>
				</div>
				<div class="ad-slot col-md-8">
											<ins data-revive-zoneid="1" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
									</div>
			</div>
		</div>
	</div>
	<div class="container">
		<div class="row">
			<nav class="navbar navbar-default" role="navigation">
    <div class="container-fluid">
        <div class="navbar-header">
            <a class="hidden-md hidden-lg" href="/"><img class="logo-mobile" src="http://image.thefabricator.com/fab-logo-mobile.png" alt="The Fabricator"></a>
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                <span class="sr-only">Toggle navigation</span>MENU
            </button>
        </div>

        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
            <ul class="nav navbar-nav">
                <li class="dropdown">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Categories<span class="caret"></span></a>
                    <ul class="dropdown-menu multi-column columns-3">
                        <div class="row">
                            <div class="col-sm-4">
                                <ul class="multi-column-dropdown">
                                    <li><a href="/?category=aluminumwelding">Aluminum Welding</a></li>
                                    <li><a href="/?category=arcwelding">Arc Welding</a></li>
                                    <li><a href="/?category=assembly">Assembly and Joining</a></li>
                                    <li><a href="/?category=automationrobotics">Automation and Robotics</a></li>
                                    <li><a href="/?category=bending">Bending</a></li>
                                    <li><a href="/?category=cadcamsoftware">CAD/CAM Software</a></li>
                                    <li><a href="/?category=consumables">Consumables</a></li>
                                    <li><a href="/?category=cuttingweldprep">Cutting and Weld Prep</a></li>
                                    <li><a href="/?category=finishing">Finishing</a></li>
                                    <li><a href="/?category=folding">Folding</a></li>
                                </ul>
                            </div>
                            <div class="col-sm-4">
                                <ul class="multi-column-dropdown">
                                    <li><a href="/?category=hydroforming">Hydroforming</a></li>
                                    <li><a href="/?category=lasercutting">Laser Cutting</a></li>
                                    <li><a href="/?category=laserwelding">Laser Welding</a></li>
                                    <li><a href="/?category=machining">Machining</a></li>
                                    <li><a href="/?category=materialshandling">Materials Handling</a></li>
                                    <li><a href="/?category=metalsmaterials">Metals/Materials</a></li>
                                    <li><a href="/?category=oxyfuelcutting">Oxyfuel Cutting</a></li>
                                    <li><a href="/?category=plasmacutting">Plasma Cutting</a></li>
                                    <li><a href="/?category=powertools">Power Tools</a></li>
                                    <li><a href="/?category=punching">Punching and Other Holemaking</a></li>
                                </ul>
                            </div>
                            <div class="col-sm-4">
                                <ul class="multi-column-dropdown">
                                    <li><a href="/?category=rollforming">Roll Forming</a></li>
                                    <li><a href="/?category=safety">Safety</a></li>
                                    <li><a href="/?category=sawing">Sawing</a></li>
                                    <li><a href="/?category=shearing">Shearing</a></li>
                                    <li><a href="/?category=shopmanagement">Shop Management</a></li>
                                    <li><a href="/?category=stamping">Stamping</a></li>
                                    <li><a href="/?category=testingmeasuring">Testing and Measuring</a></li>
                                    <li><a href="/?category=tubepipefabrication">Tube and Pipe Fabrication</a></li>
                                    <li><a href="/?category=tubepipeproduction">Tube and Pipe Production</a></li>
                                    <li><a href="/?category=waterjetcutting">Waterjet Cutting</a></li>
                                </ul>
                            </div>
                        </div>
                    </ul>
                </li>
                <li class="dropdown">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Industry Directory<span class="caret"></span></a>
                    <ul class="dropdown-menu" role="menu">
                        <li><a href="http://directory.thefabricator.com/directory">Search the Directory (Showrooms)</a></li>
                                                    <li><a href="/guide">Buyers' Guides and Directories</a></li>
                                                <li><a href="/showcase">Product Showcase</a></li>
                        <li><a href="/glossary">Glossary</a></li>
                        <li class="divider"></li>
                        <li><a href="http://directory.thefabricator.com/auth/register">Register for the Directory</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false">Publications<span class="caret"></span></a>
                    <ul class="dropdown-menu" role="menu">
                        <li><a href="/publication">View Publications</a></li>
                        <li><a href="/subscription">Subscription Center</a></li>
                        <li><a href="/mediakit">Media Kits</a></li>
                    </ul>
                </li>
                                <li><a href="/fab40">FAB 40</a></li>
                <li class="hidden-xs hidden-sm social"><a href="https://www.facebook.com/thefabricator"><i class="fa fa-facebook-square fa-lg"></i></a></li>
                <li class="hidden-xs hidden-sm social"><a href="https://twitter.com/fabricating"><i class="fa fa-twitter-square fa-lg"></i></a></li>
                <li class="hidden-xs hidden-sm social"><a href="https://www.linkedin.com/company/the-fabricator-magazine"><i class="fa fa-linkedin-square  fa-lg"></i></a></li>
                <li class="hidden-xs hidden-sm social"><a href="https://plus.google.com/+Thefabricatormagazine/"><i class="fa fa-google-plus-square  fa-lg"></i></a></li>
                <li class="hidden-xs hidden-sm social"><a href="https://www.youtube.com/FMAnetorg"><i class="fa fa-youtube-square  fa-lg"></i></a></li>
                <li><div class="gcse"><gcse:searchbox-only></gcse:searchbox-only><a href="/search/advanced" class="advanced-search">Advanced Search</a></div>
                    </li>
            </ul>

                    </div><!-- /.navbar-collapse -->
    </div><!-- /.container-fluid -->
</nav>		</div>
	</div>
</header>
<div class="container">
    <div class="row">
        <div class="col-md-8">
            
    <div class="row">
					<ul class="breadcrumb">
							<li>
				<a href="/">Home</a>
			</li>
											<li>
				<a href="/?filter=news">News</a>
			</li>
			<li>
				<a href="/?filter=news&amp;category=shopmanagement">Shop Management</a>
			</li>
			<li class="active">
				LVD Strippit opens sales and service subsidiary in Mexico
			</li>
																		
					</ul>
</div>        
    
    <div class="content" itemscope itemtype="http://schema.org/Article">
                            <div class="share pull-right">
  <a target="_blank" title="Share this content" href="http://www.sharethis.com/share?url=http://www.thefabricator.com/news/shopmanagement/lvd-strippit-opens-sales-and-service-subsidiary-in-mexico&title=LVD+Strippit+opens+sales+and+service+subsidiary+in+Mexico&summary=LVD+Strippit%2C+Akron%2C+N.Y.%2C+has+announced+the+opening+of+LVD+Strippit+Mexico+S.+de+R.L.+de+C.V.%2C+a+dedicated+sales+and+service+subsidiary+in+Quer%C3%A9taro%2C+Mexico.LVD+Strippit+Mexico+offers+all+of+the+manufacturer%E2%80%99s+laser+cutting%2C+punching%2C+bending%2C+and+software+product%2C+as+well+as+complete&img=http://image.thefabricator.com/a/lvd-strippit-opens-sales-and-service-subsidiary-in-mexico-1489688303.jpg"><span class="fa fa-envelope-o fa-2x"></span></a>
		<a href="#"
			 onclick="
				 window.open(
				 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thefabricator.com%2Fnews%2Fshopmanagement%2Flvd-strippit-opens-sales-and-service-subsidiary-in-mexico',
				 'facebook-share-dialog',
				 'width=626,height=436');
				 return false;"><span class="fa fa-facebook-square fa-2x"></span></a>
    <a href="#"
			 onclick="
				 window.open(
				 'https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thefabricator.com%2Fnews%2Fshopmanagement%2Flvd-strippit-opens-sales-and-service-subsidiary-in-mexico',
				 'twitter-share-dialog',
				 'width=626,height=436');
				 return false;"><span class="fa fa-twitter-square fa-2x"></span></a>
    <a href="#"
			 onclick="
				 window.open(
				 'http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.thefabricator.com%2Fnews%2Fshopmanagement%2Flvd-strippit-opens-sales-and-service-subsidiary-in-mexico',
				 'linkedin-share-dialog',
				 'width=626,height=436');
				 return false;"><span class="fa fa-linkedin-square fa-2x"></span></a>
	<a href="#"
		 onclick="
			 window.open(
			 'https://plus.google.com/share?url=http%3A%2F%2Fwww.thefabricator.com%2Fnews%2Fshopmanagement%2Flvd-strippit-opens-sales-and-service-subsidiary-in-mexico',
			 'googleplus-share-dialog',
			 'width=626,height=436');
			 return false;"><span class="fa fa-google-plus-square fa-2x"></span></a>

				<a href="http://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF"><img style="border:none;-webkit-box-shadow:none;box-shadow:none; margin-bottom:12px; width:75px; margin-left:0;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly and PDF"></a>
		</div>
                        <h1 itemprop="name">LVD Strippit opens sales and service subsidiary in Mexico</h1>
                                        <p class="meta small text-uppercase text-muted">

                <br>

                March 16, 2017<br>

                

                </p>
                        <span itemprop="articleBody">
                                <div class="image"><a class="fancybox" rel="gallery" caption="" href="http://image.thefabricator.com/a/lvd-strippit-opens-sales-and-service-subsidiary-in-mexico-1489688303.jpg?size=1000x1000"><div class="image-overlay"><i class="fa fa-search-plus"></i></div><img class="img-responsive" src="http://image.thefabricator.com/a/lvd-strippit-opens-sales-and-service-subsidiary-in-mexico-1489688303.jpg?size=780x550" alt=""></a><p class="caption"></p></div><p>LVD Strippit, Akron, N.Y., has announced the opening of LVD Strippit Mexico S. de R.L. de C.V., a dedicated sales and service subsidiary in Querétaro, Mexico.</p><p>LVD Strippit Mexico offers all of the manufacturer’s laser cutting, punching, bending, and software product, as well as complete after-sales assistance, including machine and software technical support, equipment installations, upgrades and repairs, maintenance and inspections, help desk, and training. The office also maintains an inventory of spare parts.</p> <p>Mexican service engineers have been hired and trained at LVD and Strippit headquarters. Sylvain Lefebvre, previously marketing manager for North America, leads operations for the Mexico office.</p><div class="content-ad-bottom"><ins data-revive-zoneid="203" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins></div>
            </span>

				                        <div class="row clearfix">
		<hr>
					<h4>Related Companies</h4>
				<ul class="related">
							<li><li><a href="http://directory.thefabricator.com/directory/showroom/lvd-strippit">LVD Strippit</a></li></li>
					</ul>
	</div>
                <br>
<div class="row" style="border-top:1px solid #eee; padding-top:20px;">
	<div id="disqus_thread"></div>
	<script>
		/**
		 * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
		 * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
		 */
		/*
		 var disqus_config = function () {
		 this.page.url = PAGE_URL; // Replace PAGE_URL with your page's canonical URL variable
		 this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
		 };
		 */
		(function() { // DON'T EDIT BELOW THIS LINE
			var d = document, s = d.createElement('script');

			s.src = '//thefabricator.disqus.com/embed.js';

			s.setAttribute('data-timestamp', +new Date());
			(d.head || d.body).appendChild(s);
		})();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>


    </div>
        </div>
        <div class="col-md-4 sidebar">
                
                                                        <div class="ad clearfix">
      <ins data-revive-zoneid="317" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
</div>                                            <div class="ad clearfix">
      <ins data-revive-zoneid="204" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
</div>                                            <div class="ad clearfix">
      <ins data-revive-zoneid="205" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
</div>                                            <div class="ad clearfix">
      <ins data-revive-zoneid="206" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
</div>                                                                                                            <div class='widget'>
        <h4>Upcoming Industry Events</h4>
        <ul class="list-unstyled">
                            <li>
                    <a href="/event/nascc-the-steel-conference">NASCC: The Steel Conference</a>
                    <p class="small text-uppercase text-muted">March 22-24, 2017 | San Antonio, TX</p>
                </li>
                            <li>
                    <a href="/event/midwest-manufacturing-business-conference">Midwest Manufacturing Business Conference</a>
                    <p class="small text-uppercase text-muted">April 24-25, 2017 | Bettendorf, IA</p>
                </li>
                            <li>
                    <a href="/event/emo-hannover-2017">EMO Hannover 2017</a>
                    <p class="small text-uppercase text-muted">September 18-23, 2017 | Hannover, Germany</p>
                </li>
                    </ul>
        <p style="text-align: right; font-weight: 500;"><a href="/?filter=event">See All Industry Events &raquo;</a></p>
    </div>
                                                    <div class="ad clearfix">
      <ins data-revive-zoneid="207" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
</div>                                            <div class="ad clearfix">
      <ins data-revive-zoneid="208" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
</div>                                            <div class="ad clearfix">
      <ins data-revive-zoneid="209" data-revive-block="1" data-revive-id="b6badbd540e6f80810b853d74715004b"></ins>
</div>            			<div class="widget">
	<h4>Most Popular Content This Week</h4>
		<ul class="list-unstyled">
							<li style="padding-bottom:5px;">
					<a href="/news/metalsmaterials/msci-supports-aluminum-industry-s-dumping-action-against-china" style="margin-bottom: 5px;">MSCI supports aluminum industry’s dumping action against China</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/shopmanagement/global-machine-tool-business-set-to-gather-momentum-in-2017" style="margin-bottom: 5px;">Global machine tool business set to gather momentum in 2017</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/shopmanagement/ge-additive-expanding-concept-laser-headquarters" style="margin-bottom: 5px;">GE Additive expanding Concept Laser headquarters</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/finishing/vollrath-acquires-cdf-industries-cleaning-equipment-division" style="margin-bottom: 5px;">Vollrath acquires CDF Industries' cleaning equipment division</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/safety/rockford-systems-schedules-safeguarding-standards-webinar-for-april-6" style="margin-bottom: 5px;">Rockford Systems schedules safeguarding standards webinar for April 6</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/materialshandling/unicarriers-americas-announces-third-new-local-supplier" style="margin-bottom: 5px;">UniCarriers Americas announces third new local supplier</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/shopmanagement/auto-steel-partnership-appoints-executive-director" style="margin-bottom: 5px;">Auto/Steel Partnership appoints executive director</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/shopmanagement/woven-metal-products-celebrates-50th-anniversary" style="margin-bottom: 5px;">Woven Metal Products celebrates 50th anniversary</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/shopmanagement/concept-laser-goengineer-partner-to-expand-combined-reach-in-3-d-metal-printing" style="margin-bottom: 5px;">Concept Laser, GoEngineer partner to expand combined reach in 3-D metal printing</a>
				</li>
							<li style="padding-bottom:5px;">
					<a href="/news/metalsmaterials/schnitzer-named-to-world-s-most-ethical-company-list" style="margin-bottom: 5px;">Schnitzer named to World’s Most Ethical Company list</a>
				</li>
					</ul>
</div>                    </div>
    </div>
</div>

<footer>
    <div class="container" style="padding:0;">
	<div class="row footer">
		<div class="col-md-6 col-sm-6">
			<h4>&nbsp; Visit our Affiliated Websites</h4>
		</div>
		<div class="col-md-6 pull-right socialicons text-right">
			<ul class="hidden-xs hidden-sm">
				<li>Follow Us:</li>
				<li class="social"><a href="https://www.facebook.com/thefabricator"><i class="fa fa-facebook-square fa-2x"></i></a></li>
				<li class="social"><a href="https://twitter.com/fabricating"><i class="fa fa-twitter-square fa-2x"></i></a></li>
				<li class="social"><a href="https://www.linkedin.com/company/the-fabricator-magazine"><i class="fa fa-linkedin-square fa-2x"></i></a></li>
				<li class="social"><a href="https://plus.google.com/+Thefabricatormagazine/"><i class="fa fa-google-plus-square fa-2x"></i></a></li>
				<li class="social"><a href="https://www.youtube.com/FMAnetorg"><i class="fa fa-youtube-square fa-2x"></i></a></li>
				<li class="social"><a href="/metal_fabricating_news.rss"><i class="fa fa-rss-square fa-2x"></i></a></li>
			</ul>
		</div>
	</div>
	<div class="row feeds">
		<div class="col-md-3 col-xs-6">
			<a href="http://www.canadianmetalworking.com" target="_blank"><img src="/img/footer/cm-footer-logo.jpg"></a>
			<ul>
				<li><a href="http://www.canadianmetalworking.com/features/" target="_blank">Features</a></li>
				<li><a href="http://www.canadianmetalworking.com/blogs/" target="_blank">Blogs</a></li>
				<li><a href="http://www.canadianmetalworking.com/news/" target="_blank">News</a></li>
				<li><a href="http://www.canadianmetalworking.com/products/" target="_blank">New Products</a></li>
			</ul>
		</div>
		<div class="col-md-3 col-xs-6">
			<a href="http://www.fmanet.org" target="_blank"><img src="/img/footer/fma-footer-logo.jpg"></a>
			<ul>
				<li><a href="http://www.fmanet.org/membership" target="_blank">Membership</a></li>
				<li><a href="http://www.fmanet.org/training" target="_blank">Training</a></li>
				<li><a href="http://www.fmanet.org/blog" target="_blank">News</a></li>
				<li><a href="http://www.fmanet.org/events" target="_blank">Events</a></li>
			</ul>
		</div>
		<div class="col-md-3 col-xs-6">
			<a href="http://www.fabtechexpo.com" target="_blank"><img src="/img/footer/fabtech-footer-logo.jpg"></a>
			<ul>
				<li><a href="http://www.fabtechexpo.com/blog" target="_blank">FABTECH News</a></li>
				<li><a href="http://www.fabtechexpo.com/attend" target="_blank">Attend</a></li>
				<li><a href="http://www.fabtechexpo.com/exhibit" target="_blank">Exhibit</a></li>
				<li><a href="http://www.fabtechexpo.com/learn" target="_blank">Education Program</a></li>
			</ul>
		</div>
		<div class="col-md-3 col-xs-6">
			<a href="http://www.nutsandboltsfoundation.org" target="_blank"><img src="/img/footer/nbt-footer-logo.jpg"></a>
			<ul>
				<li><a href="http://www.nutsandboltsfoundation.org/scholarships" target="_blank">Scholarships</a></li>
				<li><a href="http://www.nutsandboltsfoundation.org/camps" target="_blank">Manufacturing Camps</a></li>
				<li><a href="http://www.nutsandboltsfoundation.org/news" target="_blank">News</a></li>
				<li><a href="http://www.nutsandboltsfoundation.org/donate" target="_blank">Donate</a></li>
			</ul>
		</div>
	</div>
	<div class="row footer">
		<ul class="col-md-4">
			<li>&nbsp;</li>
			<li><a href="/subscription" target="_blank">Subscriptions</a></li>
			<li><a href="/mediakit" target="_blank">Advertise with Us</a></li>
			<li><a href="/contact-us">Contact Us</a></li>
			<li><a href="/espanol">En Espa&ntilde;ol</a></li>
		</ul>
		<ul class="col-md-4">
			<li>&nbsp;</li>
			<li><a href="/?filter=event">Industry Tradeshows</a></li>
			<li><a href="http://www.fmanet.org/store" target="_blank">FMA Store</a></li>
			<li><a href="http://jobs.fmanet.org" target="_blank">Job Board</a></li>
		</ul>
		<ul class="col-md-4">
			<li>&nbsp;</li>
			<li style="line-height: 19px; margin-right: 4px;">TheFabricator.com provides metal fabrication professionals with market news, the industry's best articles, product news, and conference information from the <a href="http://www.fmanet.org">Fabricators &amp; Manufacturers Association, Intl.</a></li>
		</ul>
		<ul class="col-md-12 pubrow text-center">
			<li><a href="/publication/fab"><img src="http://image.thefabricator.com/fab-footer/white-fabricator-logo.png"></a></li>
			<li><a href="/publication/sj"><img src="http://image.thefabricator.com/fab-footer/white-sj-logo.png"></a></li>
			<li><a href="/publication/pwt"><img src="http://image.thefabricator.com/fab-footer/white-pwt-logo.png"></a></li>
			<li><a href="/publication/tpj"><img src="http://image.thefabricator.com/fab-footer/white-tpj-logo.png"></a></li>
			<li><a href="/pwtv"><img src="http://image.thefabricator.com/fab-footer/white-pwtv-logo.png"></a></li>
			<li><a href="/tpjtv"><img src="http://image.thefabricator.com/fab-footer/white-tpjtv-logo.png"></a></li>
		</ul>
		<div style="max-width:695px;margin:auto;padding:20px;line-height:20px;clear:both;">
			<img src="http://image.thefabricator.com/fmac-logo.png" style="float:left;margin-right:10px;">
			<p>&copy; 2017 FMA Communications, Inc. All rights reserved.</p>
			<p>2135 Point Blvd., Elgin, IL 60123 | 815-399-8700 | <a href="mailto:info@thefabricator.com">info@thefabricator.com</a></p>
			<p><a href="http://www.fmanet.org/terms-of-use">Terms of Use</a> | <a href="http://www.fmanet.org/privacy-policy">Privacy Policy</a></p>
		</div>

	</div>
</div></footer>

<script>
    //custom google search
    (function() {
	    var cx = '004070312995424891449:lzqshbsgac8';
	    var gcse = document.createElement('script');
	    gcse.type = 'text/javascript';
	    gcse.async = true;
	    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
	    var s = document.getElementsByTagName('script')[0];
	    s.parentNode.insertBefore(gcse, s);
    })();

    //google analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-7648117-3', 'thefabricator.com');
    ga('require', 'displayfeatures');
    ga('send', 'pageview');

    //Clicky
    var clicky_site_ids = clicky_site_ids || [];
    clicky_site_ids.push(236608);
    (function() {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = true;
        s.src = '//static.getclicky.com/js';
        ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
    })();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/236608ns.gif" /></p></noscript>

<script src="http://ads.thefabricator.com/delivery/asyncjs.php"></script>
<script src="/js/libraries/video.js"></script>


<script>
    $('input[name="date_range"]').daterangepicker({
        autoUpdateInput: false,
        locale: {
            cancelLabel: 'Clear'
        }
    });

    $('input[name="date_range"]').on('apply.daterangepicker', function(ev, picker) {
        $(this).val(picker.startDate.format('MM/DD/YYYY') + ' - ' + picker.endDate.format('MM/DD/YYYY'));
    });

    $('input[name="date_range"]').on('cancel.daterangepicker', function(ev, picker) {
        $(this).val('');
    });

    $(function() {
        $("img.lazy").lazyload();
    });

    videojs.options.flash.swf = "/assets/video-js.swf";

    var pfHeaderImgUrl = 'http://image.thefabricator.com/fab-logo.png';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 1;var pfDisableEmail = 1;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='1';(function(){var js, pf;pf = document.createElement('script');pf.type = 'text/javascript';if('https:' == document.location.protocol){js='https://pf-cdn.printfriendly.com/ssl/main.js'}else{js='http://cdn.printfriendly.com/printfriendly.js'}pf.src=js;document.getElementsByTagName('head')[0].appendChild(pf)})();

    (function(){var t=function(e,t){t.length>0?window.open(e,t):window.location.href=e};if(document.getElementsByTagName){var n=document.getElementsByTagName("a"),r=document.domain.split(".").reverse()[1]+"."+document.domain.split(".").reverse()[0];for(var i=0;i<n.length;i++){var s=typeof n[i].getAttribute("href")=="string"?n[i].getAttribute("href"):"",o=s.match(r);(s.match(/^https?\:/i)&&!o||s.match(/^mailto\:/i))&&n[i].addEventListener("click",function(e){var n=this.getAttribute("href"),r=typeof (this.getAttribute("target")=="string")?this.getAttribute("target"):"";ga("send","event","outbound","click",n,{hitCallback:t(n,r)},{nonInteraction:1});e.preventDefault()})}}})();
</script>

<script>
    window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6ae71fe6f4","applicationID":"21268274","transactionName":"Z1QAZhMFC0BWAhdYVl4eI1EVDQpdGDULVH9RUxBbAgURXEU9K0VNQG0hXQ8QF1xbDQZDSmxyDVwVAQtHdA4NRUtfXQ5XEyQMXVMEGw==","queueTime":0,"applicationTime":139,"atts":"SxMDEFsfGE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>